Willkommen

Telefonieren aus allen Windows-Anwendungen

Häufig befinden sich Telefonnummern nicht innerhalb von Datenbanken sondern auf Internetseiten, in E-Mails, in Word-Dokumenten oder anderen Anwendungen. Um eine solche Telefonnummer zu wählen, müssen Sie diese in der Regel ablesen und am Telefon eingeben. Diese Vorgehensweise ist mühsam und fehlerträchtig.

JustDial bietet Ihnen viele Möglichkeiten, solche Telefonnummern zu wählen.

Durch (doppeltes) Kopieren in die Zwischenablagee

Über eine Tastenkombination (Hotkey-Wahl)

Aus dem Popup-Menü des Microsoft Internet Explorers

Aus entsprechend vorbereiteten HTML-Seiten (URL-Wahl)

Über Startparameter

Da JustDial auf Wunsch vollständig im Hintergrund arbeitet, können Sie sich ganz auf Ihrer Arbeit (z.B. das aktuelle Dokument) konzentrieren. Ein Wechseln der Anwendug ist nicht notwendig und auch die Schreibweise der Rufnummern (Leerzeichen, Schrägstriche etc.) ist nicht zu beachten.

Lesen Sie hier weiter:

Erste Schritte | JustDial mit GoldMine verwenden
Bedienung | Startparameter verwenden
Eine Rufnummer wählen | Hotkeys verwenden
Wählen aus dem Internet Explorer |


Neues in dieser Version

Aktuelle Version: | 1.6.2
Ausgabedatum: | 05.07.2010

Neuerungen in diese Version:

Die Rufnummernerkennung wurde verbessert.

Sporatisch auftretende Probleme mit dem Tip-Dialog wurden behoben.

Die TAPI-Kompatibilität wurde weiter verbessert.

Sie vermissen eine wichtige Funktion oder haben einen Vorschlag zur Verbesserung des Programms?
Bitte mailen Sie Ihre Anregungen an: info@inghb.de

Version 1.6.1 | Release 21.11.2008

Fehler im Konfigurationsdiaog behoben

Version 1.6.0 | Release 30.09.2008

Systemweite Tastenkombinationen ermöglichen die Benutzung der Telefonfunktionen aus fremden Anwendungen (Hotkey-Wahl).

JustDial registriert sich als URL-Handler und ermöglicht die Wahl von entsprechend "verlinkten" Telefonnummern aus HTML-Seiten.

JustDial integriert sich in das PopUp-Menü des Interet Explorers und ermöglicht die Wahl von markierten Telefonnummern.

Das Kopieren größerer Datenmenge in die Zwischenablage hat vereinzelt zu Problemen geführt. JustDial durchsucht jetzt nur noch bei kleinen Datanmengen die Zwischenablage.

JustDial reaktiviert nach einem Start aus dem Standby automatisch die TAPI-Verbindung.

Die Position des Kontaktfensters wird gespeichert.

Der Startparameter -quit kann jetzt zusammen mit -dial, -answer oder -cancel verwendet werden.

TAPI-Funktionen überarbeitet und Fehler beseitigt.

Kompatibilität mit Winows Vista

Version 1.5.1 | Release 30.01.2004

In bestimmten Situationen sind die Schalter des Kontaktfensters "verschwunden". Diese Fehler wurde behoben.

Version 1.5 | Release 10.12.2003

Wahlwiederholung [mehr]

Anruferidentifizierung über Identifizierungsdatei (Text-Datei) implentiert. [mehr]

Telefonjournal in Form einer CSV-Datei implentiert. [mehr]

Es wurde die Pfaderweiterung für die Angabe der Identifizierungs- und der Telefonjournal-Datei eingeführt. [mehr]

Verhalten des Kontaktfenster jetzt einstellbar. [mehr]

Gestaltung des Konfigurationsdialoges überarbeitet.

Online-Hilfe überarbeitet und ergänzt.

Tipp Dialoge eingeführt. [mehr]

TAPI-Funktionen überarbeitet und einige Fehler beseitigt.


Konventionen für die Online-Hilfe

Auf besondere Abschnitte im Text wird durchSymbole hingewiesen.

Diese Symbol weist auf einen Textabschnitt hin, der wichtige Informationen für die Daten- und Systemsicherheit enthält.
Diesen Hinweise sollten Sie unbedingt beachten.

Dies ist ein Tipp, der Ihnen nützliche Informationen bieten kann, um das Programm effizienter einzusetzen.

Funktionen, die nur von der Version 'JustDial for GoldMine' unterstützt werden,
sind in dieser Online-Hilfe durch das GoldMine-Symbol in der Titelzeile gekennzeichnet.

Dies ist eine Anleitung, die Ihnen eine schrittweise Beschreibung einer Funkton gibt.

Schritt 1

Schritt 2

Schritt 3

Menüpunkte

Punkte der Menüleiste und der Pulldown-Menüs sind in der Form Menüpunkt|Menüpunkt dargestellt.

Konfiguration:Datenbanken bedeutet "Öffnen Sie das Menü Konfiguration und klicken Sie auf den Menüpunkt Datenbanken".

Schaltflächen

Auf die Schaltflächen in den Dialogfenstern wird in der Form [Beschriftung] verwiesen.

Klicken Sie auf die Schaltfläche [OK] bedeutet, dass Sie den mit "OK" beschrifteten Schalter im Dialog mit der Maus anklicken sollen.

Maus und Tastatur

Alle Tastenbezeichnungen sind als Großbuchstaben dargestellt. Die Steuerung-Taste wird z.B. als STRG geschrieben. Tastenkombinationen sind durch ein Plus-Zeichen (+) zwischen den Tastenbezeichnungen dargestellt. Z.B. bedeutet "Drücken Sie ALT+X", daß Sie die Taste X drücken, während Sie zur gleichen Zeit die Taste ALT gedrückt halten. Die linke Maustaste ist die primäre Maustaste, wenn Sie diese nicht anders definiert haben. Wird im Text keine Angabe zur Maustaste gemacht, ist immer die linke (primäre) Taste gemeint.

  • "Zeigen" bedeutet, den Mauszeiger über einem Objekt zu positionieren.

  • "Klicken" heißt, die Maustaste kurz zu drücken ohne die Maus dabei zu bewegen.

  • "Doppel-Klick" heißt, zweimal mit der Maus zu klicken.

  • "Ziehen" bedeutet, auf ein Objekt zu zeigen, die Maustaste zu drücken und gedrückt zu halten, während die Maus bewegt wird.

Weitere Vereinbarungen

Wenn auf Optionsboxen Bezug genommen wird, heißt "markiert", daß ein X im Optionsfeld dargestellt wird.

Nicht "markiert" bedeutet, dass kein X im Optionsfeld dargestellt wird.


Lizenzvertrag

Lesen Sie die folgenden Zeilen sorgfältig durch, bevor Sie diese Software benützen. Sollten Sie mit dem folgenden nicht einverstanden sein, so benutzen Sie dieses Programm nicht und löschen Sie es von Ihren Datenträgern.

1. LIZENZEINRÄUMUNG

Häger+Busch räumt Ihnen das Recht ein, das mitgelieferte Häger+Busch-Softwareprodukt, das elektronische Dokumente (die "SOFTWARE") enthält, in der unten beschriebenen Weise zu benutzen.

Sie sind berechtigt, Kopien der SOFTWARE dauerhaft auf einem einzelnen Computer zu benutzen. Keinesfalls darf die Software jedoch in zwei oder mehr Geräte gleichzeitig geladen werden. Wollen Sie die Software innerhalb eines Netzwerks oder auf mehreren getrennten Computern gleichzeitig nutzen, müssen Sie eine Anzahl Exemplare der Software erwerben, die der Zahl der benutzten bzw. im Netz betriebenen Computer entspricht. Eine Kopie der Software dürfen Sie ausschließlich für Sicherungszwecke erstellen. Ferner dürfen Sie die Software auf die Festplatte eines einzigen Computers kopieren. Die Herstellung weiterer Kopien ist nicht gestattet. Eine dauerhafte Veräußerung (Verkauf oder Schenkung) der Software ist zulässig, aber nur, sofern die Software vollständig mit sämtlichen Programmen und Dateien sowie sämtlichen selbst gefertigten Vervielfältigungsstücken veräußert wird. Jede sonstige Veräußerung ist unzulässig. Es ist nicht gestattet, die Software in ihrer Funktion oder ihrem Erscheinungsbild zu verändern oder zu bearbeiten, zu decompilieren oder zu disassemblieren.

2. HAFTUNG UND GEWÄHRLEISTUNG

Häger+Busch garantiert (a) für einen Zeitraum von 90 Tagen ab Empfangsdatum, daß die SOFTWARE im wesentlichen gemäß der begleitenden Produktdokumentation arbeitet, und (b) für einen Zeitraum von einem Jahr ab Empfangsdatum, daß eine die SOFTWARE begleitende, von Häger+Busch gelieferte Hardware bei normaler Benutzung und Wartung frei von Material- oder Verarbeitungsfehlern ist. Die Garantie ist bezüglich der SOFTWARE auf 90 Tage und bezüglich der Hardware auf ein Jahr beschränkt. Diese Garantie wird von Häger+Busch als Hersteller des Produktes übernommen. Gesetzliche Gewährleistungs- oder Haftungsansprüche gegen den Händler, von dem Sie Ihr Exemplar der Software bezogen haben, werden hierdurch weder ersetzt noch beschränkt.

3. ANSPRÜCHE DES KUNDEN

Die gesamte Haftung von Häger+Busch und Ihr alleiniger Anspruch besteht nach Wahl von Häger+Busch entweder (a) in der Rückerstattung des bezahlten Preises oder (b) in der Reparatur oder dem Ersatz der SOFTWARE oder der Hardware, die der beschränkten Garantie von Häger+Busch nicht genügt und zusammen mit einer Kopie Ihrer Rechnung an Häger+Busch zurückgegeben wird. Diese beschränkte Garantie gilt nicht, wenn Ausfall der SOFTWARE oder der Hardware auf einen Unfall, auf Mißbrauch oder fehlerhafte Anwendung zurückzuführen ist. Für eine Ersatz-SOFTWARE übernimmt Häger+Busch nur für den Rest der ursprünglichen Garantiefrist oder für 30 Tage eine Garantie, wobei der längere Zeitraum maßgebend ist.

4. GARANTIE- UND HAFTUNGSAUSSCHLUSS

Die Software wurde von Häger+Busch sorgfältig erstellt und getestet und wird Ihnen im reinen Ist-Zustand zur Verfügung gestellt. Es wird darauf hingewiesen, dass es nicht möglich ist, Softwareprogramme so zu entwickeln, dass sie für alle Anwendungsbedingungen fehlerfrei sind. Der Autor garantiert nicht die Eignung der Software für einen bestimmten Anwendungsfall oder eine bestimmte Konfiguration. Der Autor übernimmt keinerlei Haftung oder Gewährleistung für Fehler in der Software und Fehler und Schäden, die sich aus der Nutzung oder Unfähigkeit zur Nutzung der Software ergeben. Dies schließt den Verlust von Geschäftsgewinnen, die Unterbrechung der geschäftlichen Abläufe, den Verlust von Daten sowie alle übrigen materiellen und ideellen Verluste und deren Folgeschäden ein und gilt selbst dann, wenn der Autor zuvor ausdrücklich auf die Möglichkeit derartiger Schäden hingewiesen worden ist. Häger+Busch ist ebenfalls nicht haftbar für durch Viren, die sich über die Software weiter verbreiten, entstandene Schäden gleich welcher Art. Sie erklären mit der Nutzung der Software Ihr Einverständnis mit den o.g. Nutzungsbedingungen sowie dem Garantie- und Haftungsausschluss. Sollten einzelne Bestimmungen in diesen Bedingungen nichtig, unwirksam oder anfechtbar sein oder werden, so wird hiervon die Wirksamkeit aller sonstigen Bestimmungen oder Vereinbarungen nicht berührt. Die gesamte maximale Haftung ist auf die Lizenzgebühr beschränkt, die Sie für die Software bezahlt haben.

5. URHEBERRECHT UND COPYRIGHT

Die SOFTWARE wurde von Häger+Busch entwickelt. Das Programm und die Dokumentation sind urheberrechtlich geschützt. Copyright © 2003-2008 bei Oliver Häger und Stefan Busch (Bremen, Deutschland), alle Rechte vorbehalten. Alle für Dritte geschützte Gebrauchsnamen, Handelsnamen, Warenzeichen, eingetragene Warenzeichen usw. werden anerkannt. Das Fehlen einer entsprechenden Kennzeichnung in der Software und der Dokumentation bedeutet nicht, dass es sich um einen freien Namen im Sinne der Waren- und Markenzeichengesetzgebung handelt.

 | Häger+Busch GbR Ingenieurbüro für Kommunikationslösungen Am Mohrenshof 11a 28279 Bremen
E-Mail: Internet: |


Einstellungen

Alle Einstellungen von JustDial sind über den Dialog "JustDial - Einstellungen vorzunehmen". In den Dialog gelangen Sie mit einem Klick auf "Einstellungen" oder die Tastenkombination "Strg+O".

Die Konfiguration unterteilt sich in die folgenden Abschnitte:

Allgemein | Aktivieren und Deaktivieren der Wahloptionen.
Fenster | Verhalten der Programmfenster.
Telefon | Auswahl u. Konfiguration eines (Telefon)-Gerätes.
Standort | Angabe des (Telefon-) Standortes. Diesen benötigt JustDial um Rufnummern korrekt zu wählen und zu erkennen.
Nachfragen | Hier können Sie angeben, welche Aktionen vor ihrer Ausführung bestätigt werden sollen.
Registrierung | Wenn Sie JustDial erworben haben, können Sie hier Ihren Lizenzschlüssel eingeben.
GoldMine | Aktivieren und Konfigurieren der GoldMine Telefonieunterstützung. Dieser Bereich steht nur in der Version "JustDial für GoldMine" zur Verfügung.
Dateien | Dateiangaben zur Anruferidentifikation und Telefonjournal.
Tastenkombinationen | Durch systemweite Tastenkombinationen können Sie Telefonfunktionen aus fremden Anwendungen benutzen (z.B. Hotkey-Wahl).


Einstellungen: Allgemein

Telefonoptionen

JustDia unterstützt die Wahl von Rufnummern über die Zwischenablage, als TAPI-Wahlanforderungen und über die Kommandozeile.

Wahl über die Zwischenablage ermöglichen

Aktivieren Sie diese Option, um Rufnummern über die Zwischenablage (Kopieren) an JustDial zu übergeben. Ist der Unterpunkt "Bestätigen" ausgewählt, öffnet sich bei einem Doppelkopieren das JustDial-Fenster zum Bestätigen der Rufnummer.

TAPI-Wahlanforderungen ausführen (Assisted Telephony)

Einige Windows-Anwendungen (z.B. Palm Desktop) sind nicht für die Steuerung der Telefonhardware über TAPI ausgelegt, sondern nutzen andere (Hilfs-)Programme für die Telefonwahl. Man spricht in diesem Fall von Assisted Telephony. Wählen Sie diese Option, damit JustDial diese Aufgabe übernimmt.

(0) Sequenz aus der Rufnummer entfernen

JustDial ignoriert die Angabe "(0)" in Rufnummern wie "+49 (0) 89 123456". Aktivieren Sie diese Option, wenn Sie solche Rufnummern verwenden, damit die angegebene Null nicht als Rufnummernbestandteil gewertet wird.

Hotkey für Telefonfunktionen Annehmen und Auflegen

Hier könne Sie eine Tastenkombination festlegen, mit der Sie die Aktionen "Anruf annhemen" und "Telefonat beenden" jederzeit ausführen können. Dies ist besonders in Umgebungen mit Headset praktisch, da oft der Griff zum Telefon entfallen kann. Steht kein Telefonat an, wird das JsutDial-Programmfenster angezeigt bzw. verborgen, so haben Sie jederzeit Zugriff auf das Programm, ohne die Maus zu Hilfe nehmen zu müssen.

Im Kontext-Menü des Internet Explorers eintragen

Aktivieren Sie diese Option, um markierte Rufnummern im Internet Explorer wählen zu können. Das Kontext-Menü des Internet Explorers erhält einen weiteren Menüpunkt "Mit JustDial wählen", um Rufnummern an JustDial zu übergeben.

URL-Handler registrieren (justdial:<Rufnummer>)

Ist diese Option aktiviert, bearbeitet JustDial Aufrufe über das URL-Protokoll "justdial:". Dies kann, wie von "mailto:" bekannt, in HTML-Seiten hinterlegt oder auch direkt aufgerufen werden.


Einstellungen: Fenster

Definieren Sie in diesem Abschnitt, wie sich die einzelnen Programmfenster bzw. das Programm selber verhalten sollen.

Hauptfenster

Programm beim Systemstart automatisch starten

JustDial wird bei jedem Systemstart von Windows automatisch mit gestartet.

Minimiert (versteckt) starten

JustDial wird bei einem Start sofort minimiert und im Systembereich der Taskleiste angezeigt.

Nach der Wahl einer Rufnummer minimieren

JustDial wird nach der Wahl minimiert und im Systembereich der Taskleiste angezeigt. Diese Option ist nützlich, wenn das Bestätigen von Rufnummern aktiviert ist.

Der [X] Knopf in der Titelzeile minimiert das Hauptfenster

Der Schließen-Schalter minimiert (versteckt) das Programm. Um JustDial richtig zu beenden, nutzen Sie das PopUp-Menü oder die Tastenkombination Alt-X.

Tipps anzeigen

JustDial zeigt bei bestimmten Situationen ein Tipp-Fenster an, um Sie auf eine Begebenheit oder eine mögliche Verbesserung der Handhabung hinzuweisen. Sie können sowohl die einzelnen Tipps bei ihrem Erscheinen deaktivieren oder die Tipp-Funktion über diesen Punkt des Einstellen Dialoges komplett deaktivieren.

Erzeuge Desktop-Verknüpfung für JustDial

Durch eine Klick auf den Schalter wird ein Symbol für JustDial auf dem Desktop angelegt. Mit dem Hotkey "Strg+Umsch+J" können Sie JustDial jederzeit starten.

Kontaktfenster

Das Kontaktfenster dient der Anzeige von Information wie Name und Rufnummer des Gesprächsparters während eines Telefonates. Das Fenster wird von JustDial automatisch angezeigt, sobald eine Telefonat ansteht. Sie können das Kontaktfenster auch manuell über das Menü einblenden. Bei manueller Anzeige wird der Automatismus deaktiviert bis das Fenster wieder manuell geschlossen wird. Definieren Sie Konfigurationsdialog, wie das Kontaktfenster verwendet werden soll.

Nie anzeigen

Das Kontaktfenster wird nie angezeigt.

Während des Telefonates ständig anzeigen

Das Kontaktfenster wird während des gesamten Telefonates angezeigt. Sie können das Fenster dann ggf. über den Schließen-Schalter ausblenden.

Nur zu Beginn des Telefonates anzeigen

Das Kontaktfenster wird nur am Anfang des Telefonates angezeigt und danach automatisch ausgeblendet.


Einstellungen: GoldMine

Sie können JustDial verwenden, um Rufnummern aus GoldMine heraus zu wählen. In GoldMine wird die normale Wahlfunktion über Kontakt|Wählen verwendet. Diese Funktion muss für jeden GoldMine Benutzer separat aktiviert werden. Gehen Sie dazu folgendermaßen vor:

Starten Sie GoldMine und melden Sie sich mit Ihrem Benutzername an. Klicken Sie danach auf [Aktualisieren], damit JustDial den Benutzer erkennen kann.

Markieren Sie jetzt die Optionen "Wahl aus GoldMine aktivieren".

Wenn Sie die Option "Nachfragen und die Rufnummer in JustDial bestätigen" ebenfalls markieren, wird bei jeder Wahl aus GoldMine des JustDial Fenster geöffnet und Sie haben die Möglichkeit, die Rufnummer zu kontrollieren. Diese Option ist in der Anfangsphase empfehlenswert, solange Sie noch nicht mit der richtigen Schreibweise der Rufnummern vertraut sind und es zu Falschwahlen kommen kann.

Schließen Sie den Dialog mit [OK] oder klicken Sie auf [Übernehmen], um die Wahl zu aktivieren.

Wurde die Wahlunterstützung einmal aktiviert, ist es nicht nötig JustDial vor der Wahl aus GoldMine zu starten. Dies geschieht automatisch durch GoldMine bei der ersten Wahl einer Rufnummer.


Einstellungen: Nachfragen

Anfangs ist es sinnvoll, die zu wählenden Rufnummern noch einmal zu kontrollieren. Ist das Nachfragen aktiviert, öffnet JustDial das Hauptfenster und Sie können die Rufnummer überprüfen und über den Wählen-Schalter wählen.

Bestätigen von Rufnummern

Hier können sie angeben, welche Rufnummern Sie kontrollieren möchten.

... über die Zwischenablage gewählt werden | Die Wahl über die Zwischenablage ist die Hauptfunktion von JustDial. Solange diese Option aktiviert ist, wird bei der Wahl über die Zischenablage (Doppeltes Kopieren der Rufnummer) das JustDial-Fenster angezeigt und Sie können die Rufnummer überprüfen. Dies ist in der Anfangsphase empfehlenwert, später können Sie diese Option deaktivieren und die Rufnummern direkt wählen.
... über TAPI von anderen Programmen gewählt werden | Mit dieser Option können Sie die Rufnummern überprüfen, die von anderen Programmen über TAPI (Assisted Telephony) gewählt werden.
... über Programmparameter gewählt werden | Wenn Sie JustDial in andere Programm einbinden möchten, kann die Wahl auch über Programmparameter erfolgen. Dies stellt die einfachste Form der Rufnummernübergabe dar.


Einstellungen: Registrierung

Falls das Programm bereits registriert ist, d.h. ein gültiger Lizenzschlüssel eingegeben wurde, finden Sie hier Angaben zur Seriennummer und falls es sich um eine Mehrfachlizenz handelt, an wie vielen Arbeitsplätzen das Programm installiert sein darf. Solange kein Lizenzschlüssel eingegen wurde, können Sie JustDial zu Testzwecken verwenden, werden jedoch in regelmäßigen Abständen zur Eingabe eines Lizenzschlüssels aufgefordert.

Zum Registrieren gehen Sie folgendermaßen vor:
 | Klick Sie auf [Registrieren].
 | Geben Sie den Lizenzschlüssel ein, den Sie beim Kauf des Programms erhalten haben.
 | Kicken Sie auf [OK]Programm ist jetzt für Sie registriert. Heben Sie den Lizenzschlüssel trotzdem gut auf, falls Sie das Programm erneut installieren müssen.
 | .Wenn Sie den Schlüssel korrekt eingegeben haben, wird die Seriennummer sowie die Angabe zur Mehrfachlizenz angezeigt.


Einstellungen: Standort

Die Standort Einstellungen dienen dazu, eine korrekte Anzeige und Wahl von Rufnummern zu ermöglichen. Damit bei Bedarf die Amtskennziffer oder eine Ortsvorwahl entfernt werden kann, benötigt das Programm Informationen über Ihren aktuellen Standort.

Standort auswählen

Die Standortliste enthält alle im System eingerichteten Standorte sowie den Punkt "- Systemstandort - (xyz)". Unter Windows existiert ein sogenannter Systemstandort, der für alle Programme gültig ist, die Telefonnummern wählen. Den Systemstandort können Sie auch unter Systemsteuerung / Telefonie festlegen. Wählen Sie entweder einen (festen) Standort oder den Systemstandort aus der Liste aus.

Ist der Systemstandort ausgewählt, wird immer der aktuelle Systemstandort verwendet. Diese Option ist besonders bei mobilen Computern sinnvoll. Sie müssen so lediglich an einer Stelle (z.B. in der Systemsteuerung) den aktuellen Standort festlegen, der dann von allen Programmen die den Systemstandort verwenden, benutzt wird.

Ist ein spezieller Standort ausgewählt, wird immer der ausgewählte Standort benutzt, auch wenn Sie den Systemstandort verändern. Diese Option ist besonders dann sinnvoll, wenn Sie mehrere Geräte verwenden, die unterschiedliche Standorteinstellungen benötigen, um einen korrekten Betrieb sicherzustellen.

Kennzahlen des Standortes angeben

Klicken Sie auf die Eigenschaften-Schaltfläche und geben Sie im Systemdialog die Daten für Ortskennzahl und Amtskennziffern an.

Beachten Sie dabei folgendes: Für Deutschland tragen Sie die Vorwahl Ihres Ortsnetzes ohne führende Null ein (z.B. 40 für Hamburg). Bei den Amtskennziffern (beiden) tragen Sie die Nummer ein die Sie benötigen um ein Amt zu bekommen (Im Falle einer Telefonanlage ist hier in der Regel eine "0" einzutragen). Diese Nummer wird bei externen Gesprächen automatisch vorgewählt.

Standortdaten ergänzen

Wenn Ihr Telefon an einer Telefonanlage angeschlossen ist und Sie über eine Durchwahl erreichbar sind, ergänzen Sie die Daten um die Anschlussnummer und die maximale Länge der internen Rufnummern.

Aktivieren Sie die Option "Angezeigte Rufnummern enthalten Amtskennziffern" falls externe Telefonnummern an Ihrem Telefon mit der Amtskennziffer angezeigt werden.

Im Abschnitt Erste Schritte finden Sie ein Beispiel für die Standortangabe.

Wenn Sie möchten, können Sie noch einen Call-By-Call Provider für Ferngespräche angeben. Dieser wird bei externen Telefonnummern ausserhalb Ihres Ortsnetzes automatisch mit gewählt.


Einstellungen: Telefon

Damit Sie die Telefonfunktionen von JustDial verwenden können, muß entweder ein kompatibles TAPI-Gerät installiert sein oder ein zentraler Find+Phone Telefonieserver zur Verfügung stehen.

JustDial für die Benutzung eines TAPI-Gerätes konfigurieren...

Wählen Sie den Modus "Windows Telephony API (TAPI)".

Wählen Sie das Gerät aus der Liste der Geräte aus.

Kontrollieren Sie die eingestellte Addresse. In der Regel haben Sie eine Adresse und diese entspricht Ihrer Nebenstelle bzw. Ihrem Telefon. Einige TAPI-Geräte haben mehrere Adressen für unterschiedliche Apparate oder Rufnummern. Die ausgewählte Adresse ist Ihre "primäre Rufnummer". Anrufe auf dieser Adresse werden von JustDial bevorzugt angezeigt und abgehende Telefonate werden immer auf dieser Adresse geführt.

Auch Telefonate auf anderen Adressen anzeigen

Aktivieren Sie Option "Auch Telefonate auf anderen Adressen anzeigen", wenn Sie auch die Telefonate signalisiert bekommen möchten, die auf den anderen Adressen geführt werden. Dies kann Sinn machen, wenn die anderen Adressen Rufnummern auf Ihrem Telefon darstellen. Handelt es sich dagegen um Rufnummern anderer Apparate, sollten Sie diese Option deaktivieren.

Getrennte Telefonate automatisch auflegen

Gespräche, die von der Gegenstelle beendet wurden und sich im Zustand "Getrennt" befinden werden automatisch aufgelegt. Viele Telefone verhalten sich bereits entsprechend, so dass Sie diese Option in dem meisten Fällen deaktivieren können.

Falls das gewünschte Gerät nicht in der Liste angezeigt wird, kontrollieren Sie die installierten Geräte über die Systemsteuerung und installieren Sie ggf. das Gerät.

So konfigurieren Sie JustDial für die Benutzung eines Find+Phone Telefonieservers...

Wählen Sie den Modus "Häger+Busch Telefonie-Server".

Geben Sie die Addresse oder die Bezeichnung des Server-PC an.

Sobald JustDial die Verbindung zum Telefonie-Server herstellt, müssen Sie eine Anmeldeprozedur durchlaufen, um Ihr Telefon am Server zu registrieren.

Falls der Modus "Find+Phone Telefonieserver" nicht angezeigt wird, benutzen Sie eine eingeschränkte Version von JustDial, die nicht für die Verwendung mit einem zentralen Find+Phone Telefonieserver vorgesehen ist.


Konfiguration: Dateien

Anruferidentifizierung

JustDial kann so genannte Identifizierungsdateien durchsuchen, um während eines Telefonates Informationen wie Name und Vorname des Gesprächspartners anzuzeigen. Bei der Angabe des Dateinames können Sie Pfaderweiterung nutzen.

Eine Identifizierungsdatei ist eine Text-Datei mit separierten Feldern (CSV-Format). Die Date enthält Rufnummern und diesen zugeordnete Informationen. Der grundsätzliche Datensatzaufbau ist: NAME, VORNAME, INFO, TELEFON. Nach der ersten Telefonnummer können beliebige weitere folgen. Die Felder NAME und VORNAME werden in der ersten Zeile des Kontaktfensters dargestellt. Das Feld INFO (z.B. Firma) wird in der untersten Zeile des Kontaktfensters angezeigt. Das Format der Datei wurde so gewählt, dass es einfach und mit möglichst vielen Anwendugnen generiert werden kann.

Die Datei muss die folgenden Anforderungen erfüllen:

1. | Die Datei muss im Textformat vorliegen. Es kann der DOS (ASCII) oder der Windows (ANSI) Zeichensatz verwendet werden.
2. | Ein Datensatz ist mit einem Zeilenumbruch abzuschließen.
3. | Die Felder eines Datensatzen sind durch Kommata, Semikolon oder |-Zeichen zu trennen (CSV-Format).
4. | Die Felder können in Hochkomma eingeschlossen werden, falls diese Leerzeichen bzw. Trennzeichen enthalten.
5. | Ein Datensatz hat den Aufbau NAME, VORNAME, INFO, TELEFON. Danch können beliebig viele Felder mit Rufnummern folgen.

Gültige Datensätze sind z.B.:

Mustermann;Manfred;Musterfirma;04218398263
"Mustermann, Manfred";;;+494218398263
"Mustermann";"Manfred";Musterfirma";"0421 8398263"
Mustermann,Manfred,,"+49 (421) 8398263","(0421) 8398264"
Mustermann|Manfred||"+49 (421) 8398263"|"(0421) 8398264"

Sie können mehrere Dateien angeben, indem Sie die Pfadangaben durch Kommata trennen. JustDial durchsucht alle angegeben Dateien in der Reichhenfolge ihrer Angabe. Beispiel: "C:\Mein Telefonbuch.csv", C:\Anrufer.txt

Die Pfade zu den Identifizierungsdateien werden von JustDial unter dem folgenden Schlüssel der Windows-Registrierung abgelegt:

Schlüssel: | HKEY_CURRENT_USER\Software\Häger+Busch\JustDial\Caller Identification
Wert: | CIDFile
Typ: | Zeichenfolge
Beispiel: | "C:\Mein Telefonbuch.csv"

Telefonjournal

JustDial unterstützt ein Telefonjournal in Form einer Text-Datei. Ist eine Journal-Datei angegeben, schreibt JustDial nach jedem Telefonat Information über Zeitpunkt, Rufnummer, Name und Verbindungsdauer in die Datei. Die Journal-Datei ist eine Text-Datei im ANSI-Format mit separierten Feldern (CSV-Format). Die Felder werden durch Semikolon voneinander getrennt und ggf. durch Hochkomma begrenzt. Bei der Angabe des Dateinames können Sie Pfaderweiterung nutzen.

Der Datensatzaufbau ist: Datum, Uhrzeit, Rufnummer, Name, Richtung, Verbindungsdauer.

Aufbau eine Journaleintrages:

Feld | Beschreibung | Beispiele
Datum | Datum des Telefonates. Das Format entspricht dem kurzen Format für Datums-Angaben des Systems. Sie können diese über die Systemsteuerung ändern. | 10.01.2003 2003-01-10
Uhrzeit | Zeitpunk des Telefonates. Das Format entspricht dem allgemeinen Format für Uhrzeit-Angaben des Systems. Sie können diese Format über die Systemsteuerung ändern. | 4711
Rufnummer | Telefonnummer des Gesprächsparterns. Die Telefonnummer wird im vollständigen Format inkl. Landes- und Ortskennzahl ausgegeben und kann somit standortunabhänig für die Wahl genutzt werden. | +494218398263
Name | Name des Gesprächspartners. Der Name wird von JustDial aus verschiedenen Quellen in der Reihenfolge ihrer Priorität ermittelt. Quellen sind: - Anruferidentifizeirung - Wählaufforderungen - TAPI-Displayinformation | Mustermann, Martin
Richtung | Richtung des Telefonates. Die Richtung ist entweder ausgehend oder einkommend und wird durch die Schlüsselwörter OUT bzw. IN angegeben. | OUT IN
Verbindungsdauer | Zeitdauer, die eine Verbindung bestanden hat. Das Format entspricht dem kurzen Format für Datums-Angaben des Systems. Sie können diese über die Systemsteuerung ändern. | 00:12:23

Beispiele:

Datensatz | Beschreibung
23.09.2003;12:00:59;+494218398263;Martina Musterfrau;OUT;00:10:54 | Das Telefonat hat am 23.09.2003 um 12:00:59 stattgefunden. Angerufen wurde Martina Musterfrau. Das Gespräch hat 10 Minuten und 54 Sekunden gedauert.
23.09.2003;12:01:39;+494211234567;Mustermann, Manfred;IN;00:00:00 | Der Anruf hat am 3.09.2003 um 12:01:39 stattgefunden. Der Anrufer war Mustermann, Manfred. Eine Verbindug hat nicht bestanden.

JustDial schreibt neue Datensätze an des Ende der Journal-Datei. Bei hohem Gesprächsaufkommen kann diese Datei sehr gross werden und sollte ggf. von Zeit zu Zeit gelöscht bzw. gesichert werden.

Der Pfad zu der Journal-Datei wird von JustDial unter dem folgenden Schlüssel der Windows-Registrierung abgelegt:

Schlüssel: | HKEY_CURRENT_USER\Software\Häger+Busch\JustDial\Journal
Wert: | LogFile
Typ: | Zeichenfolge
Beispiel: | "C:\Telefonjournal.csv"


Einstellungen: Tastenkombinationen

Sie können Tastenkombinationen bestimmen, um die Telefonfunktionen von JustDial direkt in andrren Anwendungen benutzen zu können.

Um eine Tastenkombination zu ändern, klicken Sie in das Eingabefeld und betätigen Sie anschließend die gewünschte Tastenkombination.

Lesen Sie unter Tastenkombinationen (Hotkey-Wahl) wie Sie die Hotkeys in anderen Anwendungen benutzen.


Bedienung

Sobald JustDial gestartet ist, wird das JustDial-Symbol [image] im Systembereich der Taskleiste angezeigt und (bei entsprechender Konfiguration) das Programmfenster geöffnet. Sie können das Programmfenster von JustDial jederzeit durch einen Klick auf das Symbol im Systembereich der Taskleiste anzeigen bzw. minimieren. Wird das Programmfenster minimiert , blendet sich JustDial aus der Taskleiste aus und verschwindet somit im "Hintergrund".

Das Programmfenster

JustDial minimiert im Systembereich der Taskleiste

Durch einen Klick auf das Symbol können Sie das Programmfenster anzeigen und minimieren (verbergen).
Ein Klick mit der rechten Maustaste öffnet das Pop-Up Menü:

Das Programmfenster ist in vier Bereiche unterteilt:

Das Pop-Up Menü bietet die Funktionen:

Im Bereich A finden Sie Schaltflächen für den Dialog zur Programmeinstellung, um die Online-Hilfe zu öffnen und für den Programm-Infodialog.

Der Bereich B enthält die Eingabezeile für die Rufnummer. Hier werden die erkannten Telefonnummern angezeigt und können vor der Wahl verändert werden. Natürlich können Sie Rufnummern auch direkt über die Tastatur eingeben.

Bereich C ist eine Statusanzeige. Hier werden Informationen zum Programm, dem Status des Telefongerätes oder die auf Basis Ihres Standortes zu wählende Rufnummer angezeigt.

Bereich D enthält die Schaltflächen Wählen und Minimieren. Je nach Telefonanbindung und Zustand des Telefongerätes wechselt die Funktion des ersten Schalters. So wird beispielsweise die Funktion "Auflegen" angeboten, wenn diese vom verwendeten Telefonsystem unterstützt und im aktuelle Zustand des Telefon möglich ist.

Anzeigen öffnet das Programmfenster oder verbirgt dieses, falls es bereits angezeigt wird.

Einstellungen öffnet den Konfigurationdialog, über den Sie alle Einstellungen am Programm vornehmen können.

Beenden schließt das Programm.

Über Einstellungen: Fenster | Hauptfenster können Sie das Verhalten von JustDial Ihrer persönlichen Arbeitsweise anpassen.


Erste Schritte

Um JustDial benutzen zu zu können, müssen folgende Einstellungen vorgenommen werden:

Telefonanbindung konfigurieren

Ihr Telefonsystem muß folgende Voraussetzungen aufweisen:

- Installierter und funktionsfähiger TAPI-Service-Provider (mind. TAPI-Version 1.4) oder

- betriebsbereiter Find+Phone-Telefonieserver im Unternehmen/LAN.

Starten Sie JustDial und stellen Sie über Einstellungen: Telefon das TAPI-Leitungsgerät bzw. den Find+Phone-Telefonieserver und Ihre Nebenstellennummer ein.

Standort einstellen

Wenn Sie TAPI als Telefonsystem gewählt haben, ist die Angabe des eigenen (Telefon-)Standortes notwendig, damit JustDial die Rufnummer Ihrem Standort entsprechend wählen kann.

Die Standort Einstellungen enthalten alle notwendigen Informationen, um eine korrekte Wahl von Rufnummern zu ermöglichen. Unter Windows ist ein sogenannter Systemstandort definiert, der für alle Programme gültig ist, die Telefonnummern wählen. Wählen Sie den Systemstandort oder einen speziellen Standort aus und ergänzen Sie die Angaben um die Werte "Anschlußnummer" und "Maximale Länge interner Rufnummern".

Angabe | Beschreibung | Beispiel +49 (40) 12345-67
Ländervorwahl | Tragen Sie hier die Landeskennzahl (z.B. 49 für Deutschland) ein. | 49
Ortsvorwahl | Tragen Sie hier die Vorwahl Ihres Ortsnetzes ohne die führende Null ein. | 40
Amtskennziffer | Ist Ihr Gerät an eine Telefonanlage angeschlossen und Sie benötigen eine Kennzahl, um ein Amtsgespräch zu führen, tragen Sie diese Amtskennzahl hier ein. Diese Nummer wird bei externen Gesprächen automatisch vorgewählt. In der Regel ist dies die "0". | 0
Anschlußnummer

Wenn Ihr Telefon an einer Telefonanlage betrieben wird, tragen Sie hier die Basisrufnummer des Anschlusses ein.

Diese Einstellung ist nur notwendig, wenn Sie einen Anlagenanschluss mit Durchwahlnummern haben und diese identisch mit den internen Rufnummern an der Telefonanlage sind. Haben Sie z.B. die Rufnummer +49 (40) 1234-56, und sind die letzten zwei Ziffern interne Rufnummern in Ihrer Telefonanlage, so ist die Anschlussnummer die 1234.

 12345
Maximale Länge interner Rufnummern | Geben Sie die Länge der internen Rufnummern an. | 2

Beenden Sie den Dialog mit [OK]. JustDial aktiviert nun die Telefonanbindung. Ist die Telefonanbindung korrekt, wird im Statusfeld der Text "Bereit" oder der aktuelle Telefonzustand angezeigt. Anderenfalls erscheint eine Fehlermeldung.

Auch wenn JustDial minimiert ist, können Sie den Status der Telefonanbindung erkennen. Ist die Anbindung nicht in Ordnung, wird ein Fehlerzeichen ( [image]) über dem JustDial-Symbol angezeigt..


Telefonnummer wählen

Um eine Telefonnummer mit JustDial zu wählen gehen Sie folgendermaßen vor:

Stellen Sie als erstes sicher, dass JustDial gestartet und die Telefonunterstützung richtig konfiguriert ist. Sobald JustDial aktiv ist, wird das dargestellte Symbol im Systembereich der Task-Leiste angezeigt.

Markieren Sie die Telefonnummer im Progrmm

Kopieren Sie die Telefonummer in die Zwischenablage

Sobald eine Telefonnummer in die Zwischenablage kopiert wird, übernimmt JustDial diese und stellt für einige Sekunden das "Telefonnummer wählen" Symbol im Systembereich der Taskleiste dar. Zum Kopieren verwenden Sie die im Programm übliche Tastenkombination oder Schaltfläche (Strg+C, Strg+Einfg oder [image] ).

Öffnen Sie das JustDial-Fenster mit einem Mausklick auf das Symbol im Systembereich der Taskleiste.

Das Fenster wird ebenfalls geöffnet, wenn Sie die Telefonnummer zweimal kurz nacheinander kopieren (ähnlich dem Doppelklick). Dies spart Ihnen den Klick auf das JustDial-Symbol und geht entsprechend schneller.

Bestätigen Sie die Telefonnummer

Die soeben kopierte Telefonnummer wir im Feld "Telefonnummer" angezeigt. Sie haben jetzt die Möglichkeit, die Telefonnummer zu verändern und mit der Taste "Wählen" an das Telefon zu übergeben.

Wenn Sie JustDial einige Zeit verwendet haben und die Telefonnummern nicht jedesmal bestätigen möchten, können Sie diesen Schritte unter Konfiguration: Nachfragen deaktivieren.


Telefonat entgegenehmen

JustDial biete die Möglichkeit, mit einen Mausklick Gespräche entgegen zu nehmen und Verbindungen zu trennen. Wenn das Telefon über ein Headset verfügt ist es besonders praktisch, dass der Griff zum Telefon entfällt. Aber auch ohne Headsets können bei vielen Telefonen Gespräche über die Freisprecheinrichtung entgegengenommen und auch per Tastendruck beendet werden.

So nehmen Sie ein Gespräch entgegen...

Sobald ein kommendes Telefonat ansteht, zeigt JustDial dieses Symbol im Systembereich der Taskleiste.

Führen Sie mit der Maus einen Doppelklick auf des Symbol aus.

Alternative...

Öffnen Sie das JustDial Fenster mit einem "einfachen" Mausklick.

Klick Sie jetzt auf Annehmen.

Damit ein Telefonat von JustDial in der beschriebenen Weise signalisiert werden kann, muss der TSP das "Monitoring" unterstützen. Falls Sie keine Signalisierung erhalten, aber mit JustDial wählen können, steht wahrscheinlich kein "Monitoring" zur Verfügung.


Telefonat beenden

Sie haben die Möglichkeit, mit einen Mausklick Verbindungen zu trennen.

So beenden sie ein Telefonat...

Sobald ein Telefonat geführt wird, d.h. Sie mit einem Gesprächpartner verbunden sind, zeigt JustDial dieses Symbol im Systembereich der Taskleiste.

Führen Sie mit der Maus einen Doppelklick auf des Symbol aus.

Alternative...

Öffnen Sie das JustDial Fenster mit einem "einfachen" Mausklick.

Klicken Sie jetzt auf Auflegen.

Damit ein Telefonat von JustDial in der beschriebenen Weise signalisiert werden kann, muss der TSP das "Monitoring" unterstützen. Falls Sie keine Signalisierung erhalten, aber mit JustDial wählen können, steht wahrscheinlich kein "Monitoring" zur Verfügung.


Systemweite Tastenkombinationen

Sie können Tastenkombinationen festlegen, um die Funktionen von JustDial auch in anderen Anwendugen zu benutzen. Wenn Sie JustDial und gleichzeitig eine weitere Windows-Anwendung wie z.B. Word geöffnet haben, können Sie die Ihr Telefon über die eingestellten "Hotkeys" steuern. Markieren Sie in Word eine Telefonnummer und drücken Sie die Tastenkombination für "Wählen". Die Nummer wird automatisch von JustDial gewählt, ohne dass Sie Word verlasssen müssen.

Funktionen, die über Hotkey benutzt werden können sind:

  • Wählen von Telefonnummern (Hotkey-Wahl)
  • Telefonat annehmen
  • Telefon beenden

Beachten Sie, dass beim Wählen aus Fremdanwendungen der Inhalt der Zwischenablage überschrieben wird.

Einstellen der Tastenkombinationen

Öffnen Sie den Dialog "Einstellungen".

Wechseln Sie in den Abschnitt "Tastenkombinationen".

Legen Sie fest, welche Tastenkombinationen Sie für "Wählen", "Annehmen" und "Trennen" einsetzen möchten.

Bestätigen Sie Ihre Eingaben mit [OK].

Sie können eine Tastenkombination für alle drei Funktionen angeben. JustDial erkennt in diesem Fall am aktuellen Telefonzustand, welche Funktion auszuführen ist.

Benuzung der Hotkey-Wahl

Um die Hotkey-Wahl in einer Anwendung zu verwenden gehen Sie folgendermaßen vor:

Markieren Sie die Nummer in einer anderen Windows-Anwendung.

Drücken Sie die festgelegte Tastenkombination für "Wählen".

Die markierte Telefonnummer wird gewählt.

Deaktivieren Sie unter Einstellungen: Nachfragen den Punkt "Systemweite Tastenkombination", damit eine Rufnummer direkt gewählt wird ohne dass vorher das JustDial-Hauptfenster erscheint.


Wählen aus dem Internet Explorer

JustDial erweitert den Microsoft Internet Explorer um eine Wahlfunktion. Die Wahlfunktion kann auch aus andren Internet Browsern verwendet werden, wenn die HTML-Seiten entsprechen vorbereitet sind.

Die Wahlfunktion arbeit auf zweierlei Weise:

  • Als URL über eine "verlinkte" Telefonnummer
  • Als zusätzlichen Menüpunkt im Popup-Menü

Wählen aus vorbereiteten HTML-Seiten (URL-Wahl)

Sie können diese Wahlfunktion nutzen, um über entsprechend vorbereitete HTML-Seiten mit einem Mausklick auf die Rufnummer zu wählen. Eine entsprechende Beispieldatei finden Sie im Installationsverzeichnis (Telefonverzeichnis.html).

Beispiel für einen Link:

Telefonnummer: +49 (40) 1234567

Telefonnummer: <a href="justdial:%2b49401234567">+49 (40) 1234567</a>

Wählen über das Popup-Menü

Eine weitere Möglichkeit besteht darin, eine Telefonnummer zu markieren und über den Menüpunkt "Mit JustDial wählen" zu wählen.

Um eine Rufnummer über das Popup-Menü zu wählen, gehen Sie folgendermaßen vor:

Markieren Sie die Telefonnummer im Internet Explorer.

Drücken Sie die rechte Maustaste.

Klicken Sie auf den Punkt "Mit JustDial wählen".

Achten Sie darauf, dass Sie die Rufnummer vollständig markieren. Nur wenn JustDial die Nummer in einer korrekten Schreibweise erhält kann die Wahl funktionieren.


Das Kontaktfenster

Das Kontaktfenster wird während eines Telefonates eingeblendet und zeigt Informationen zum Gesprächsparter, dem Anrufstatus und der eigenen Rufnummer auf der das Telefonat erfolgt. Im Konfigurationsdialog können Sie definieren, ob das Fenster während der gesamten Dauer des Telefonates, nur zu Beginn oder gar nicht eingeblendet werden soll. Über die Schaltflächen am rechten Fensterrand sind verschiedene Aktionen zum Telefonat ausführen.

(1)

In diesem Bereich werden die Informationen zum Anrufer/Angerufenen angezeigt. Diese bestehen in der Regel aus der Rufnummer und dem Namen. Ob diese Informationen zur Verfügung stehen, hängt sowohl von Ihrem Telefongerät (bzw. -anschluß) als auch von dem des Anrufers ab. Auch kann der Anrufer seine Rufnummer unterdrücken, um anonym zu bleiben.

JustDial for GoldMine: JustDial versucht jeden Kontakt für den eine Rufnummer zur Verfügung steht in den GoldMine Kontaktdaten sowie den Zusatzkontakten und im Rolodex zu finden. Gelingt dies, wird der Anrufername und dessen Firma angezeigt.

(2)

Hier sehen Sie die Adresse (Telefonnummer), auf welcher der Anruf erfolgt. Im Allgemeinen ist dies Ihre persönliche (primäre) Rufnummer. Falls Ihr Telefongerät über mehrere Rufnummern verfügt (und die Option "Auch Rufnummern auf anderen Adressen anzeigen" aktiviert ist) wird hier die entsprechende angezeigt.

(3)

Hier wird der aktuelle Zustand des Telefonates angezeigt. Dies ist z.B. "Anruf" bei einem eingehenden Telefonat oder "Gespräch" wenn die Verbindung zustande gekommen ist.

(4)

Hier stehen je nach Situation die Telefonfunktionen "Annehmen" und "Auflegen" zur Verfügung.

(5)

JustDial for GoldMine: Über die Schaltfläche [Kontakt öffnen] wird der entsprechende Kontakt in GoldMine angezeigt. Voraussetzung ist, dass die Rufnummer in den GoldMine-Daten gefunden wurde. Alternativ können Sie einen Doppelklick auf das Feld (1) ausführen.

Sie können das Kontaktfenster mit der Maus auf dem Bildschirm verschieben. Mit einem Doppelkick auf die Titelzeile wird das Fenster wieder in der Ursprungsstelle positioniert. Das Verhaltern des Kontaktfensters kann über die Konfiguration eingestellt werden.


Wahlwiederholung

JustDial speichert bis zu 10 gewählte Rufnummern in einer internen Wahlwiederholung. Sie erreichen die Wahlwiederholung über einen Klick mit der rechten Maustaste auf das JustDial-Symbol im Systembereich der Taskleiste (siehe Bild).

Die Wahlwiederholung zeigt die zuletzt gewählte Rufnummer an der untersten Position der Liste an und die älteste Rufnummer an der obersten. Falls für den Anruf ein Name übergeben oder gefunden wurde, wird dieser der Rufnummer vorangestellt, um einen höheren Wiedererkennungswert zu erzielen. Enthalten sind auch Anrufe, die Sie nicht über JustDial sondern z.B. direkt über das Telefongerät gemacht haben. Voraussetzung dafür ist, dass das Telefongerät (bzw. der Treiber) entsprechende Informationen liefert.

Wählen einer Rufnummer aus der Wahlwiederholungsliste

Klicken Sie mit der rechten Maustaste auf das JustDial-Symbol im Systembereich der Taskleiste.

Bewegen Sie dann den Mauszeiger auf den Menüpunkt Wahlwiederholung. Sollte der Menüpunkt nicht angezeigt werden, sind entweder noch keine Anrufe in der Wahlwiederholung enthalten oder es ist z.Z. keine Wahl möglich.

Klicken Sie jetzt auf die gewünschte Rufnummer in der Wahlwiederholungsliste.

Löschen der Wahlwiederholungsliste

Klicken Sie mit der rechten Maustaste auf das JustDial-Symbol im Systembereich der Taskleiste.

Bewegen Sie dann den Mauszeiger auf den Menüpunkt Wahlwiederholung. Sollte der Menüpunkt nicht angezeigt werden, sind entweder noch keine Anrufe in der Wahlwiederholung enthalten oder es ist z.Z. keine Wahl möglich.

Klicken Sie jetzt auf den Menüpunkt Leeren innerhalb der Wahlwiederholungsliste.


Das Tipp-Fenster

Das Tipp-Fenster wird in bestimmten Situationen angezeigt, um Sie auf eine Gegebenheit aufmerksam zu machen oder über eine Handhabung von JustDial zu informieren.

Im Tipp-Fenster erscheint ein kurzer Text mit dem Hinweis. Wenn Sie nähere Informationnen möchten, können Sie über einen Klick auf das Fragezeichen-Symbol die Online-Hilfe zu diesem Thema öffnen. In vielen Fällen wird angeboten, den Einstellen-Dialog zu öffnen, um die vorgeschlagenÄnderung vorzunehmen. Klicken Sie dazu auf [Ja] anderenfalls auf [Nein]. Falls Sie einen Tipp nicht wieder sehen möchten, aktivieren Sie das Kontrollkästchen "Diesen Tipp nicht wieder anzeigen" and schließen Sie den Dialog mit eine beliebigen Taste.


JustDial und GoldMine

Bei GoldMine handelt es sich um ein leistungsstarkes Softwareprogramm von FrontRange zum Automatisieren und Verwalten Ihrer täglichen Geschäftsaktivitäten. Sie können JustDial verwenden, um Rufnummern aus GoldMine zu wählen, Kontaktinformationen während eines Telefonates anzuzeigen und den GoldMine Kontakt aufgrund der Telefonnummmer des Anrufers zu öffnen.

Link zum Hersteller: www.frontrange.com

Funktionen, die nur von der Version 'JustDial for GoldMine' unterstützt werden,
sind in dieser Online-Hilfe durch das GoldMine-Symbol in der Titelzeile gekennzeichnet:

Wählen aus GoldMine

Gewählt werden können die Felder "Telefon1", "Telefon2" und "Telefon3" eines Kontaktes, die Rufnummern der Zusatzkontakte sowie die Einträge im Rolodex. Lesen Sie unter "Wählen aus GoldMine" wie Sie diese Funktion verwenden. Voraussetzung für die Wahlfunktion ist, dass die Telefonieunterstützung für den jeweiligen GoldMine Benutzer aktiviert ist.

GoldMine Kontakte anzeigen und öffnen

Sobald JustDial ein Telefonat auf der Leitung erkennt (abgehend oder ankommend) und eine Rufnummer zur Verfügung steht, wird diese in den GoldMine Kontaktdaten gesucht. Dabei werden zuerst die Hauptkontakte, danach die Zusatzkontakte und anschließen das Rolodex durchsucht. Der erste gefunden Kontakt wird im Kontaktfenster zur Anzeige gebracht und die Suche abgebrochen. Angezeigt werden die Telefonnummer sowie die Felder "Kontakt" und und ggf. "Firma" aus GoldMine.

Wurde ein Kontakt oder ein Zusatzkontakt gefunden, können Sie über die Schaltfläche "Kontakt öffnen" (oder einen Doppelklick in das Kontaktfenster) GoldMine mit dem entsprechenden Kontakt in den Vordergrund holen.

Damit Kontakte in GoldMine gefunden werden, ist es wichtig, dass diese ohne Amtskennziffern und in einer gültigen Schreibweise eingegeben sind. Außerdem muß die Option "Rufummern enthalten Amtskennziffern" unter den JustDial Einstellungen für den Standort richtig gesetzt sein.


Wählen aus GoldMine

Dieses Funktionen sind nur in der Version 'JustDial for GoldMine' verfügbar.

Die Wahlfunktion von GoldMine ist auf die Verwendug eines vor das Telefon geschalteten Modems ausgelegt. Diese Kombination ist in den USA sehr gebräuchlich, in Deutschland aber kaum anzutreffen. JustDial beseitigt diese Einschränkung in GoldMine und ermöglicht es, Rufnummer direkt aus GoldMine über ein beliebiges TAPI-kompatibles Telefongerät zu wählen.

Gewählt werden können...

  1. die drei Rufnummern eines Kontaktes,
  2. die Rufnummern der Zusatzkontakte und
  3. die Rolodex-Einträge.

Die Wahlunterstützung ist für jeden GoldMine Anwender separat zu aktivieren. Zum Wählen verwenden Sie dann die normalen GoldMine Befehle. Wichtig ist, dass die Rufnummern im Nicht-USA-Format gespeichert werden, da diese anderenfalls falsch von GoldMine übergeben werden.

Wählen einer Kontaktrufnummer

Bringen Sie das GoldMine Kontaktfenster in den Vordergrund und wählen Sie einen Kontakt aus, den Sie anrufen möchten.

Benutzen Sie jetzt den Menübefehl Kontakt|Wählen|Nummer 1 (2 oder 3), um die gewünschte Rufnummer zu wählen.

- oder -

Klicken Sie auf die Schaltfläche Wählen, 2 Wählen oder 3 Wählen, ja nachdem welche der Rufnummern Sie wählen möchten.

Die Schaltflächen 2 Wählen und 3 Wählen werden nicht standardmäßig angezeigt. Sie können diese aber über das Popup-Menü der Symbolleisten und den Menüpunkt "Objekt einfügen..." hinzufügen.

- oder -

Alternativ können Sie die Wahl über ein Tastenkürzel auslösen. Drücken Sie zum Wählen der ersten Rufnummer die Tastenkombination Alt+1 und entsprechend Alt+2 bzw. Alt+3 für die weiteren Rufnummen.

Anrufen eines Zusatkontaktes

Klicken Sie auf die Lasche Zusatzkontakte und selektieren Sie den gewünschten Kontakt.

.

Verwenden Sie jetzt den Menüpunkt Optionen|Wählen aus dem Popup-Menu. Dieses erhalten Sie über einen Klick mit der rechten Maustaste.

Wählen einer Runfnummer aus dem Rolodex

Öffnen Sie den Rolodex-Dialog und wählen Sie den gewünschten Kontakt aus.

.

Klicken Sie auf die Schaltfläche [Wählen].

- oder -

Verwenden Sie den Menüpunkt Wählen aus dem Popup-Menü.

- oder -

Führen sie einen Doppleklick auf den Eintrag aus.

JustDial zeigt die Informationen Kontakt und Telefon des gewählten Eintrags im Kontaktfenster an. Eine neue Suche in den GoldMine-Daten erfolg in diesem Falls nicht.


GoldMine Rufnummerformate

GoldMine speichert die Rufnummern eines Kontaktes entweder im USA oder im internationalen (Nicht-USA-Format) Format. Wichtig für die Wahl über JustDial ist, dass die Rufnummern im Nicht-USA-Format gespeichert sind, da diese anderenfalls von GoldMine nicht unverändert an JustDial übergeben werden.

Sobald Sie eine Rufnummer wählen, die im USA-Format gespeichert ist, werden Sie durch eine Meldung auf die wahrscheinlich fehlerhafte Rufnummer hingewiesen. Ändern Sie dann das Format und führen Sie die Wahl erneut durch.

Rufnummernformat ändern

Um das Format der Rufnummer zu ändern, öffnen Sie den Dialog Datensatzeigenschaften über den Menüpunkt Bearbeiten|Datensatzeigenschaften.

Stellen Sie das Format auf Nicht-USA-Format und schließen Sie den Dialog mit [OK].


Kommandozeilenparameter

Sie können JustDial aufrufen und dabei eine Telefonnummer für die Wahl übergeben. Dies funktioniert auch, wenn JustDial bereits aktiv ist. Dies stellt eine einfache Möglichkeit dar, die Wahlfunktion von JustDial in anderen Anwendungen zu benutzen.

Die Kommandozeilen-Syntax dafür lautet:

justdial.exe 1234

Achten Sie darauf, dass die Telefonnummer in Anführungszeichen gesetzt werden muss, wenn Leerzeichen enthalten sind.

justdial.exe "+49 (40) 12345-678"

Weitere Startparameter

Außerdem unterstützt JustDial folgende Parameter beim Programmstart. Die Parameter können in beliebiger Reihenfolge angegeben werden. Alle Parameter werden von einem Bindestrich (-) oder Slash (/) eingeleitet. Die Angabe von Parametern ist unabhängig von Groß-/Kleinschreibung.

Die Kommandozeilen-Syntax für JustDial lautet:

justdial.exe [/dial:number|answer|cancel] [/quit[:delay]] [/nosplash] [/nohide]

Die Parameter können auch verwendet werden, wenn JustDial bereits aktiv ist, indem sie an das laufende Programm übergeben werden. Mit dieser Funktion können Sie JustDial leicht in andere Anwendungen integrieren.

/dial

Telefonnummer wählen (/dial oder /d)

JustDial wählt die übergebene Telefonnummer. Wenn Leerzeichen in der Nummer vorkommen, unbedingt Anführungszeichen verwenden!

justdial.exe /d:4711
justdial.exe /dial:"040 1234567"

/answer

Telefonat annehmen (/answer oder /a)

JustDial nimmt ein anstehendes Telefonat entgegen.

justdial /answer oder justdial /a

/cancel

Telefon beenden

JustDial beendet das aktuelle Telefonat

justdial /cancel oder justdial /c

/quit

Programm beenden

Beendet eine laufende Instanz von JustDial. Der Parameter kann zusammen mit /dial, /answer oder /cancel verwendet werden. Das Beenden erfolgt dabei leicht verzögert. Die Dauer der Verzögerung kann über die optionale Angabe der Verzögerungszeit in Millisekunden beeinflusst werden.

justdial.exe /dial:"040 1234567" /quit:2000

/nosplash

JustDial zeigt beim Programmstart keinen Hinweis-Dialog an.

/nohide

JustDial startet nicht versteckt, sondern zeigt das Programmfenster.


Rufnummernformate

Unterstützt werden derzeit die folgenden Rufnummernformate:

  • Wählbare Nummern

  • Kanonische Nummern

Die Formate können im Programm und als Kommandozeilenparameter verwendet werden. Wenn in den Einstellungen unter "Standort" die Länder- und Ortsvorwahl richtig eingetragen ist, kann JustDial automatisch die richtige wählbare Nummer bilden, also z.B. mit oder ohne Vorwahl. Dem kanonischen Format ist – wenn möglich – der Vorzug zu geben, da es sich bei diesem um ein internationals, ortsunabhängiges Format handelt.

Die immer beliebter werdenden Vanity-Nummern wie z.B. "0800-FREECALL" werden z.Z. nicht unterstützt.

Wählbare Nummern

Gültige Zeichen sind 0 bis 9 (alle anderen Zeichen werden entfernt)

Beispiele: "08154711", "0815/4711", "(0815)4711", "0815-4711", "(0815) 471-1"

alle angegebenen Formate werden als "08154711" interpretiert.

Kanonisches Rufnummernformat

Eine kanonische Rufnummer beginnt grundsätzlich einem "+". Anschließend folgt die Landeskennziffer ("49" für Deutschland), ein Leerzeichen, die Ortskennziffer (entspricht der Vorwahl ohne führende Null, z.B. "40" für Hamburg) in Klammern, ein Leerzeichen und anschließend die Rufnummer.

Syntax: "+<Landeskennziffer> (<Ortskennziffer ohne 0>) Teilnehmernummer"

Beispiele: "+49 (421) 8398", "+33 (1) 12345678"

Andere Formate wie "+49 67 4444" sind keine gültigen kanonischen Nummern und werden deshalb als wählbare Nummern behandelt. Das "+" Zeichen am Beginn wird durch "00" ersetzt, so dass die Rufnummer in den meisten Fällen gewählt werden kann. Im obigen Fall also als "0049674444".

Die Nummer "+49 (0) 67 4444" hat zwar ein gültiges kanonisches Format, gemeint ist aber eher "+49 (67) 4444". Die Angabe ist eigentlich nicht korrekt, kann aber von Justdial gewählt werden, wenn die Option "(0)-Sequenz in Rufnummern entfernen" aktiviert ist.

Vanity-Nummern

Beispiel: "0800-FREECALL"

Bei den immer mehr in Mode kommenden "Vanity"-Nummern werden statt Zahlen leichter zu merkende Buchstaben verwendet. Die Übersetzung erfolgt nach dem international gültigen Standard (ITU, Belegungsnorm A). JustDial unterstützt z.Z. keine Vanity-Nummern, da diese nicht fehlerfrei in der Zwischenablage von "normalen" Daten unterschieden werden können.


Am Find+Phone - Telefonieserver anmelden

Bei Verwendung eines Häger+Busch Telefonie-Servers, ist es notwendig, daß dieser die Beziehung zwischen Telefon und PC herstellen kann. Um ein Telefon über Find+Phone zu steuern, hat daher eine Anmeldung am Server zu erfolgen, bei der die Rufnummer der Nebenstelle übergeben wird. Zur Kontrolle der PC/Telefon-Beziehung erwartet der Server während der Anmeldung bestimmte Zustandsänderungen am Telefon.

So wird es gemacht ...

Wählen Sie im Dialog "Einstellungen" die Telefonunterstützung über einen Find+Phone - Telefonieserver. Geben Sie die interne Rufnummer Ihres Telefon an und beenden Sie den Dialog mit [OK].

Find+Phone stellt eine Verbindung zum angegebenen Server her und startet die Anmeldung. Wird der Server unter der angegebenen Adresse gefunden, erscheint der folgende Anmeldedialog:

Im Anmeldedialog haben Sie noch einmal die Möglichkeit, die Rufnummer der Nebenstelle zu ändern. Bringen Sie das Telefon dann in den Ruhezustand und klicken Sie auf "Anmelden".

Im Statusfeld erscheinen daraufhin Anweisungen, die Sie am Telefon auszuführen haben. In der Regel beginnt dies mit dem Abnehmen des Telefonhörers.

Sobald der Server das Abnehmen des Telefonhörer erkannt hat, wechselt der Statustext - legen Sie den Hörer dann wieder auf.

Wenn Sie die Anweisungen innerhalb des Anmeldezeitraums befolgt haben, schließt sich der Anmeldedialog und das Display zeigt den aktuellen Zustand des Telefons an.

Der hier beschriebene Anmeldevorgang ist in der Regel nur einmal auszuführen. Einige Vorgänge wie z.B. das Ändern der Rufnummer oder des Server erfordern jedoch ein neues Anmelden. Wiederholen Sie dann einfach den beschriebenen Vorgang.


Pfaderweiterung

JustDial unterstützt in einigen Fällen eine s.g. Pfaderweiterung bei der Angabe von Dateinamen und Verzeichnissen. Damit ist gemeint, dass spezielle, in geschweiften Klammern eingeschlossene Schlüsselwörter innerhalb des Pfades vor der Benutzung durch den entsprechenden Pfad des Systems ersetzt werden.

Dadurch ist es beispielsweise möglich, eine Datei immer im persönlichen Ordner "Eigene Dateien" des aktuell angemeldeten Benutzers abzulegen. Zu diesem Zweck wird die Pfadangabe "{personal}\Telefonbuch.csv" von JustDial vor der Benutzung in den wirklichen Pfad "C:\Dokumente und Einstellungen\Benutzer\Eigene Dateien\Telefonbuch.csv" umgewandelt.

Beispiel:

Pfadangabe: | {personal}\Telefonbuch.csv
Erweiterter Pfad: | C:\Dokumente und Einstellungen\Benutzer\Eigene Dateien\Telefonbuch.csv

Mögliche Schlüsselwörter sind:

Schlüsselwort | Beschreibung
app | Verzeichnis der Anwendungsdatei (Startverzeichnis)
work | Arbeitsverzeichnis
appdata | Anwendungsdaten
username | Benutzername
computername | Computername
cache | Temporary Internet Files
win | Windows-Verzeichnis
sys | System-Verzeichnis
tmp | Temporäres Verzeichnis
cookies | Cookies
desktop | Desktop
sendto | SendTo
recent | Recent
programs | Programme
favorites | Favoriten
nethood | Netzwerkumgebung
personal | Eigene Dateien
printhood | Druckumgebung
startmenu | Startmenü
startup | Autostart
history | Verlauf
fonts | Schriften
templates | Vorlagen
localappdata | Lokale Anwendungsdaten
mypictures | Eigene Bilder
administrativetools | Admin Tools (Allgemein)
cappdata | Allgemeine Anwendungsdaten
cdesktop | Desktop (Allgemein)
cprograms | Programme (Allgemein)
cstartmenu | Startmenü (Allgemein)
cstartup | Autostart (Allgemein)
cadministrativetools | Admin Tools (Allgemein)


Einträge in der Windows Registry

JustDial legt die Konfigurationsdaten in der Windows Registry ab.

Der Schlüssel lautet: HKEY_CURRENT_USER\Software\Häger+Busch\JustDial

Die Werte sind alle Text ausgeführt. Optionen (Boolean) sind in der Form 0 = Nein und 1 = Ja anzugeben.

Telefonunterstützung

Schlüssel | Eintrag | Beschreibung | Beispiel
Telephony | Mode | Der von JustDial verwendete Modus der Telefonunterstützung. Bei Verwendung des TAPI-Schnittstelle ist hier der Begriff "Tapi" einzutragen, bei einem Find+Phone Server der Begriff "Server". | Server

Telefonunterstützung über einen Find+Phone Server

Schlüssel | Eintrag | Beschreibung | Beispiel
Telephony\Server | Address | Bei Verwendung eines Find+Phone Server wird hier die Adresse bzw. der Name des Servers eingetragen. | 53.4.40.142
Telephony\Server | Subscriber | Teilnehmer bzw. Nebenstelle. Hier wird die interne Rufnummer maximal 6-stellige Rufnummer eingetragen. | 4711
Telephony\Server | PIN | Der vom Find+Phone Server bei einer Anmeldung vergebene Schlüssel. | 123456

Telefonunterstützung über Windows TAPI

Schlüssel | Eintrag | Beschreibung | Beispiel
Telephony\Tapi | Device | Bei Verwendung der TAPI-Schnittstelle wird hier der Name des ausgewählten Gerätes eingetragen. | CallBridge TA
Telephony\Tapi | Address | Verwendete Adresse des TAPI-Gerätes. | Address 0
Telephony\Tapi | Location | Ergänzungen zum TAPI-Standort. |

Optionen

Schlüssel | Eintrag | Beschreibung | Mögliche Werte
Options | UseCallByCall | Der Call-By-Call Provider wird verwendet. | 0 = Nein, 1 = Ja
Options | StartMinimized | JustDial zeigt beim Starten nicht das Programmfenster an, sondern startet minimiert im Systembereich der Taskleiste (Tray). | 0 = Nein, 1 = Ja
Options | MinimizeOnX | Das Schließen-Befehl minimiert JustDial. | 0 = Nein, 1 = Ja
Options | MinimizeOnDial | JustDial wird nach einer Anwahl über das Programm automatisch minimiert. | 0 = Nein, 1 = Ja
Options | NoSplash | Es wird kein Hinweisfenster beim Starten angezeigt. | 0 = Nein, 1 = Ja
Options | RemoveZero | Die Zeichenfolge "(0)" wird aus Rufnummern entfernt. | 0 = Nein, 1 = Ja

Wahlmöglichkeit über die Zwischenablage

Schlüssel | Eintrag | Beschreibung | Mögliche Werte
Clipboard Support | Active | JustDial überwacht die Zwischenablage auf wählbare Telefonnummern. | 0 = Nein, 1 = Ja
Clipboard Support | Ask | Die Wahl einer Rufnummer über die Zwischenablage muss vom Anwender über den Wählen-Schalter im Programmfenster bestätigt werden. | 0 = Nein, 1 = Ja

Wahlmöglichkeit über die TAPI-Schnittstelle (Assisted Telephony)

Schlüssel | Eintrag | Beschreibung | Mögliche Werte
Tapi Support | Active | JustDial verarbeitit Wahlanforderung anderer Anwendung über die TAPI Assisted Telephony Funktion. | 0 = Nein, 1 = Ja
Tapi Support | Ask | Die Wahl einer Rufnummer über die TAPI-Zwischenablage muss vom Anwender über den Wählen-Schalter im Programmfenster bestätigt werden. | 0 = Nein, 1 = Ja


Glossar

Begriffe und Abkürzungen der Computer-Telefonie

Assisted Telephony (Einfaches TAPI)

Bei der Spezifikation der Windows TAPI Schnittstelle haben die Entwickler Microsoft und Intel eine Möglichkeit vorgesehen, dass Programme nicht den gesamten Umfang der Schnittstelle implementieren müssen, sondern statt dessen ein anderes Programm als "Wahlhelfer" verwenden können. Der Programmieraufwand für eine solche Wahlfunktion beschränkt sich auf den Aufruf einer einzigen TAPI-Funktion (lineRequestMakeCall).

Eine entsprechend vorbereitete Anwendung wie JustDial oder die Windows Wahlhilfe führt dann die Wahlanforderung über die TAPI-Schnittstelle aus.

Programme, die diese einfache Form der Telefonwahl verwenden sind z.B. Palm Desktop und KlickTel.

TAPI (Windows Telephony Application Programming Interface)

TAPI ist eine flexible und umfangreiche Programmierschnittstelle (API) für Telefonie und Datenfernübertragung (DFÜ) im Windows Betriebssystem. TAPI kann eine Vielzahl an Kommunikations-Hardware unterstützen. Dabei wird jedes Geräte durch einen speziellen Treiber - den TAPI Service Provider (TSP) - angesprochen.

Nicht alle TAPI-Geräte (Lines Devices) können Sprachverbindungen aufbauen! Dafür sind spezielle TSP notwendig, die den Modus LINEMEDIAMODE_INTERACTIVEVOICE unterstützen..

TSP (TAPI Service Provider)

TAPI benötigt pro installierter Hardware einen speziellen Treiber. Diese nennen sich TSP (TAPI Service Provider). Der bekannteste TSP ist der Unimodem-Treiber von Microsoft, er ist im Lieferumfang von Windows enthalten ist. Leider unterstützt dieser nur Datenkommunikation über analoge Modems, Sprachtelefonie ist mit diesem TSP nicht möglich. Für Voice-Modems existiert ebenfalls der Unimodem/V-Treiber (V wie Voice). Entsprechende Hardware vorrausgesetzt (analoges Voice-Modem), kann dies als minimale Grundlage für Sprachverbindungen dienen.

Die beste Lösung ist meist ein spezieller TSP für das verwendete Telefon. Es gibt sogenannte First Party TSP, die eine direkte Verbindung zwischen Telefon und PC erfordern oder Third Party TSP, die über LAN und einen zentralen Server mit der Telefonanlage kommunizieren.

CSTA (Computer Supported Telecommunications Applications)

Standardisierte Schnittstelle zwischen Computer, Telefonanlage und oder Zusatzgeräten zur Übertragung gesprächsbegleitender Daten.

Der CSTA-Standard (Computer Supported Telecommunications Applications) geht auf eine Initiative von Dialogic und der ECMA zurück. CSTA ist keine Schnittstelle im eigentlichen Sinn, sondern ein Leitfaden für die standardisierte lmplementierung von CTI-Funktionen inTK-Anlagen und Computern, der Framework-Architektur, Dienste und Protokolle definiert.

CT (Computer-Telefonie)

Nutzung eines Computersystems als Vermittlungsanlage durch Integration von Telefoniekomponenten und entsprechender Softwarefunktionen in ein Rechnersystem (auch CT-Anlage).

CTI (Computer-Telefonie-Integration)

Verbindung von Telekommunikationsanlagen (TK-Anlagen) und Computersystemen zur Verarbeitung von Anrufen. CTI besteht aus drei Bestandteilen: dem CTI-Link zwischen der TK-Anlage und einem Computersystem (Hardware), der CTI-Softwareschnittstelle mit Funktionen zur Steuerung der TK-Anlage (Systemsoftware) und der Anwendung, die Informationen aus der TK-Anlage nutzt und steuernd in den Ablauf von Anrufen eingreift (Anwendungssoftware).


Über JustDial und JustDial for GoldMine

Über JustDial / JustDial for GoldMine

Hilfe Version 1.6.2, Stand 05.07.2010
Informationen über Updates und Erweiterungen des vorliegenden Programms erhalten Sie im Internet:

 | Häger+Busch GbR Ingenieurbüro für Kommunikationslösungen
 | Am Mohrenshof 11a 28279 Bremen
E-Mail: Internet: |


JustDial registrieren

Diese Version von JustDial bzw. JustDial for GoldMine ist eine Testversion. Die Software ist sowohl als Shareware als auch als Teil eines im Handel erhältlichen Produktes verfügbar. Bitte geben Sie den Lizenzschlüssel ein, den Sie beim Kauf des Programms erhaltenen haben. Sollten Sie das Programm im Handel erworben haben, finden Sie den Lizenzschlüssel auf dem ersten Datenträger oder einer beiliegenden Karte. Solange kein Lizenzschlüssel eingegen wurde, können Sie JustDial zu Testzwecken verwenden, werden jedoch in regelmäßigen Abständen zur Eingabe eines Lizenzschlüssels aufgefordert. Sie können die Registrierung auch jederzeit über die Einstellungen vornehmen.

Lizenzschlüssel erwerben

Einzellizenzen können Sie bequem über unseren Online-Shop erwerben. Die professionelle Abwicklung der Bestellung übernimmt dabei unsere Partner ShareIt!. Der Lizenzschlüsel wird Ihnen nach dem Kauf direkt per E-Mail zugestellt.

Sie sind ein Unternehmen und benötigen Mehrfachlizenzen?

Schicken Sie Ihre Anfrage bitte an:

 | Häger+Busch GbR Ingenieurbüro für Kommunikationslösungen Am Mohrenshof 11a 28279 Bremen
E-Mail: Internet: | info@inghb.de www.inghb.de
Telefon: Telefax: | +49 (421) 83 98 263 +49 (421) 83 98 264